Adobe gick i går ut med en varning för ett kritiskt säkerhetshål i pdf-programmen Reader och Acrobat som just nu utnyttjas av hackare. En buggfix kommer enligt Adobe att släppas nästa vecka. Problemet drabbar även Reader X och Acrobat X.

De versioner som drabbas är följande:

  • Adobe Reader 9.4.6 och tidigare för Windows och Mac
  • Adobe Reader X 10.1.1 och tidigare för Windows och Mac
  • Adobe Acrobat X 10.1.1 och tidigare för Windows och Mac
  • Adobe Reader 9.x och tidigare för Unix

Säkerhetshålet som än så länge endast utnyttjats av hackare i begränsad skala gör det möjligt att ta kontroll över en dator som kör Windows eller Mac. Adobe har dock inte publicerat några närmare detaljer kring problemet.

– Vi är nästan klara med en uppdatering som åtgärdar problemet. En uppdatering för Reader 9 och Acrobat 9 kommer att släppas innan slutet av nästa vecka. En uppdatering för Reader X och Acrobat X är planerad den 10 januari, skriver Adobe i ett blogginlägg.

Adober Reader för Android och Flash påverkas inte av säkerhetshålet