För cirka två veckor sedan meddelade Adobe att en kritisk bugg i pdf-läsaren Adobe Reader upptäckts. I väntan på att en buggfix togs fram uppmanades användarna att stänga av javaskript-stödet i pdf-läsaren.

Adobe släppte i veckan en uppdatering som täpper till säkerhetshålet. Säkerhetsuppdateringen finns tillgänglig för samtliga plattformar inklusive Windows, Mac och Linux.

De versioner av Adobe Reader som bör uppdateras är:

  • Adobe Reader 9.1
  • Adobe Reader 8.1.4
  • Adobe Reader 7.1.1

Buggfixen hittar du här.