Adobe meddelade i lördags att företaget arbetar på ytterligare en uppdatering för pdf-programmet Reader. Meddelandet kommer efter att säkerhetsforskare i förra veckan varnade för allvarliga sårbarheter i programmet.

– Adobe planerar att släppa uppdateringar för Adobe Reader och Acrobat under den kommande veckan, skriver Adobe på företagets webbplats.

Problemet beror på en sårbarhet i Reader som gör det möjligt att kring den så kallade sandbox-tekniken. Sårbarheten drabbar Windows, Mac och Linux.

Enligt flera säkerhetsexperter utförs nu attacker mot Reader som är mycket sofistikerade i sitt utförande.

Adobe uppmanar sina användare att uppdatera till Reader 11 och aktivera Skyddad vy i inställningarna. Information om hur du går till väga hittar du här.