Har du ett grafikkort från Nvidia bör du snarast uppdatera komplementprogrammet Geforce Experience till den senaste versionen.

Anledningen är att äldre versioner än 3.18 har en allvarlig säkerhetsbrist som kan användas för att köra skadlig kod eller utföra så kallade denial of service-attacker, rapporterar Zdnet.

Säkerhetsbristen upptäcktes av David Yesland på Rhino Security Labs och har fått beteckningen CVE‑2019‑5674. En detaljerad beskrivning finns att läsa här.

I sammanhanget kan nämnas att Nvidia nyligen täppt till ett stort antal säkerhetsbrister i sina drivrutiner, så du bör se till att uppdatera dessa med.